壹全国炒股冠军良知分享,纯熟运用“无敌叁剑客”目的,助你跟村儿子擒凶牛(附公式)

  展开全文

  壹、公式父亲全目的源码:

  1、股价4天中拥有两天在10日线上;

  count(c>ma(c,10),4)=2;

  2、壹阳上穿10,20,30日线,量能是前壹天3倍。

  xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v>ref(v,1)*3;

  3、共叁根K线,第壹根K线为阴线;第二根K线为阴线线,最低价低于第壹根K线,最低价高于第壹根K线;第叁根K线阴阳不限,最低价低于第二根K线,最低价高于第二根K线。满意后收回记号。

  W1:=REF(C,2);

  W2:=REF(H,2)>REF(H,1) AND REF(L,2);

  W3:=REF(H,1)>H AND REF(L,1);

  XG:W1 AND W2 AND W3;

  4、选出产往昔日成提交量父亲于昨日成提交量壹成的股票。

  xg:v>ref(v,1)*1.1;

  5、就续5天,当天的5日均线减前壹天的5日均线差值小于1。

  count((ma(c,5)-ref(ma(c,5),1))

  6、股价上穿5周均线:

  xg:cross(c,ma(c,5));

  剩意:选股时用周线

  7、上穿30日均线的公式

  xg:cross(c,ma(c,30));

  8、两笔阴线中间男夹着壹根阳线或数根K线,就中两笔阴线最低点相当。

  xg:ref(l,2)=l;

  9、量比父亲于1 同时换顺手父亲于2的公式。

  xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;

  10、流动畅通盘小于4000万 的选股公式

  xg:CAPITAL/100

  11、上涨停收盘跌停收盘选股

  xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;

  12、当天收盘价与收盘价相当的选股公式

  xg:c=o;

  13、5日均线向上 流动畅通盘小于5000万 换顺手比值父亲于3的选股公式

  lt:CAPITAL/100

  换顺手:=VOL*100/CAPITAL

  w1:ma(c,5)>ref(ma(c,5),1);

  xg:lt and 换顺手 and w1;

  14、收下影线

  xg:c>l;

  15、o=l就没拥有拥有下伸线了,那就:

  xg:c>l and o>l;

  16、当天收盘下穿5日均价

  xg:cross(ma(c,5),c);

  17、30日内到本日收盘价下跌20%的公式

  xg:hhv(c,30)/c>1.2;

  18、选周线跳空缺口的个股。

  xg:HIGH

  LOW>REF(HIGH,1);

  周期选周线:

  19、30日均线走平或走高的个股

  xg:ma(c,30)>ref(ma(c,30),1);

  20、就续4天的收盘标价摆荡幅度在3%之内就续走平或向上

  count(abs(c-ref(c,1)/ref(c,1))ref(c,1),3)=3;

  21、下影线长于上影线

  (c-l)>(h-c);

  22、收盘价+收盘价的10%

  (c+c*0.1);

  23、皓天高开的公式

  c>o;

  24、皓天的量父亲于等于昨天量的2倍,股价下跌

  xg:v>ref(v,1)*2 and c>ref(c,1);

  25、皓天的量小于昨天量的2倍以上,股价下跌

  xg:vref(c,1);

  26、全片断股票跌到43日均线时就会反弹,假设在43日均线左近买进入,短线成比值占90%以上,即时选出产还差几分钱就跌到43日均线的股票。

  xg:abs(c-ma(c,43))/ma(c,43)

  27、选出产每天换顺手5%-15%之间的股票

  Var1:=100*VOL/CAPITAL;

  w1:=var1>5;

  w2:=var1

  xg:w1 and w2;

  28、换顺手比值10天80%以上的选股公式

  sum(VOL/CAPITAL*100,10)>80;

  29、60个买进卖日内,上涨幅父亲于9.9%(上涨停)的天数

  count(c/ref(c,1)>1.099,60);

  30、昨天跌幅父亲于3%,皓天收盘高开2%以上的选股公式。

  xg:ref(c,1)/ref(c,2)1.02;

  31、选出产周换顺手比值小于10%的股票

  sum(VOL/CAPITAL*100,5)

  32、两天内,累计下跌等于或超越20%选股。

  xg:(ref(c,2)-c)/c>0.2;

  33、要寻求是量父亲、换顺手比值到臻3摆弄,上涨幅>7个点。

  xg:v/capital*100>3 and (c/ref(c,1)>1.07;

  34、’阴转阳’的公式(也坚硬是昨天收阴线,皓天收阳线)

  xg:ref(c,1)>o;

  35、股价回吧嗒20日均线选股公式

  xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);

  36、壹根父亲阳线,到微少拥有5个点以上,又包着出产即兴二根振幅不父亲于5的什字星或是小K线

  xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l

  37、kdj的J从上向下穿越O轴收回记号

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1),COLORWHITE;

  D:=SMA(K,3,1),COLORYELLOW;

  J:=3*K-2*D,COLORFF00FF;

  xg:cross(0,j);

  38、选股:EXPMA 5日与10日金叉 同时第二天的收盘价在EXPMA的5日线以上。

  cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);

  二、“福星高照”目的

  此雕刻个目的是经度过MACD结合KDJ与均量线同时金叉的壹个目的,此雕刻边将它命名为“福星高照”。

  实战案例:

  

  北边父亲医药(000788)

  

  甘肃电投(000791)

  

  中水渔业(000798)

  

  云铝股份(000807)

  “福星高照”目的用法:

  1、该目的猎村儿子人不加以任何修饰,因此此目的便是副图目的,异样亦选股目的。佩的音皓壹点,该目的不含不到来函数,父亲家却以担心运用。

  2、该目的的意思在于,拥有些人看MACD金叉买进股票,而拥有些人喜乐看KDJ金叉,更拥有些人喜乐看均量线金叉,这么我们将此雕刻些金叉叠加以宗到来,结合目的共振,这么其成比值将父亲父亲提高,故此此雕刻坚硬是我们“福星高照”目的的意思所在;

  3、佩的和父亲家说壹下,鉴于此雕刻叁个目的同时出产即兴金叉共振的情景比较微少见,故此我在分享给父亲家之前,又选了壹下股票,没拥有拥有选出产,这么说皓以后市场上没拥有拥有适宜环境的股票,父亲家却以把他当做预缓急公式到来用,壹旦出产即兴此类个股,立马就却以关怀。

  “福星高照”目的源码(副图与选股):

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  VOLUME:=VOL;

  MAVOL1:=MA(VOLUME,5);

  MAVOL2:=MA(VOLUME,10);

  XG:CROSS(MAVOL1,MAVOL2) AND CROSS(J,K) AND CROSS(DIF,DEA);

  叁、“无敌叁剑客”目的

  望文生义,此雕刻个目的是由叁个目的构成架设配而成,叁个目的区别为,“顺势而为”、“占据牛股”和“无敌量柱”,由此雕刻叁个目的构成在壹道研判壹条个股。

  在此雕刻边跟父亲才望皓壹下,无敌叁剑客的叁个目的摒除“无敌量柱”外面,其他均不含不到来函数,故此此雕刻边父亲家却以担心运用,无敌量柱在计算成提交量时,需寻求用到换顺手比值,此雕刻边无却备止的需寻求用到计算换顺手比值的不到来函数“capital”,条是该目的异样不影响父亲家运用哦。

  下面是壹些实战案例,我们到来看下!

  “无敌叁剑客”实战案例:

  

  宜华强大健(000150)

  

  晓程科技(300139)

  

  聪颖松道德(300173)

  下面我们先说下,“顺势而为”此雕刻个目的,它是由MACD演募化而到来。当蓝色的柱状图上方又出产即兴白色的柱状图时,普畅通代表着我们买进点到来临,余外面当该目的出产即兴抄底儿子文字以及钱袋儿子图形时,亦我们买进点记号的要紧提示。

  “无敌叁剑客”运用方法:

  1、无敌量柱目的的买进点为当出产即兴黄色的量柱时,则是我们沾顺手的最佳机。黄色柱状图普畅通体即兴的是当天的成提交量是前壹天的壹倍甚到数倍以上,此雕刻普畅通预示着后市将充分父亲上涨。

  2、我们的占据牛股目的首要寻摸打破开平台的个股。此雕刻个平台周期为左右盘42天及以上,振幅在20%里边,当主力收集儿子完筹,末了尾弹奏升。个股打破开平台时,目的就会收回买进入提示记号。

  3、尽的到来说“叁剑客”目的坚硬是个股放倍量(无敌倍量)主力弹奏升打破开平台(占据牛股),并匹配优募化增强大版MACD(顺势目的)记号提示出产即兴,此雕刻坚硬是我们的买进点。

  4、佩的提示假设不会看量柱的,条需寻求把占据牛股恭顺势而为两目的匹配好,壹旦突发共振买进入也能到臻壹样的效实。鉴于占据牛股记号出产即兴比较微少同时亦必不成微少的,因此叁剑客选股公式坚硬是占据牛股的选股公式。选出产个股之后又结合其他目的能否决定买进入。若当天不选出产股票,则说皓没拥有拥有适宜环境的股票,父亲家却耐生厌收听候。

  5、本目的最父亲特点,买进进根本就末了尾上涨,根本不用前阴暗藏,拥偶然壹两天吃10-20个点,拥偶然壹两个星期吃50%以上,至多的不超越壹个月邑能翻翻,能吃父亲牛还是小牛,首要看团弄体运气以及耐性。

  “无敌量柱”目的源码(副图):

  换顺手:VOL/CAPITAL*100,NODRAW;

  低换顺手:换顺手

  STICKLINE(换顺手

  STICKLINE(换顺手

  STICKLINE(换顺手

  STICKLINE(换顺手

  STICKLINE(换顺手

  装置然装置祥换顺手:换顺手>2 AND 换顺手

  STICKLINE(换顺手>2 AND 换顺手

  STICKLINE(换顺手>2 AND 换顺手

  STICKLINE(换顺手>2 AND 换顺手

  STICKLINE(换顺手>2 AND 换顺手

  STICKLINE(换顺手>2 AND 换顺手

  暖和换顺手:换顺手>5 AND 换顺手

  STICKLINE(换顺手>5 AND 换顺手

  STICKLINE(换顺手>5 AND 换顺手

  STICKLINE(换顺手>5 AND 换顺手

  STICKLINE(换顺手>5 AND 换顺手

  STICKLINE(换顺手>5 AND 换顺手

  火烫顺手换顺手:换顺手>11 AND 换顺手

  STICKLINE(换顺手>11 AND 换顺手

  STICKLINE(换顺手>11 AND 换顺手

  STICKLINE(换顺手>11 AND 换顺手

  STICKLINE(换顺手>11 AND 换顺手

  STICKLINE(换顺手>11 AND 换顺手

  STICKLINE(换顺手>11 AND 换顺手

  高风潮换顺手:换顺手>17,COLORGREEN,NODRAW;

  STICKLINE(换顺手>17,0,换顺手,2.3,0),COLOR006000;

  STICKLINE(换顺手>17,0,换顺手,2.1,0),COLOR007500;

  STICKLINE(换顺手>17,0,换顺手,1.8,0),COLOR009100;

  STICKLINE(换顺手>17,0,换顺手,1.3,0),COLOR00A600;

  STICKLINE(换顺手>17,0,换顺手,0.8,0),COLOR00BB00;

  STICKLINE(换顺手>17,0,换顺手,0.3,0),COLOR00CC00;

  DRAWICON(换顺手>25,换顺手,15);

  五日换顺手:MA(换顺手,5);

  什日换顺手:MA(换顺手,10);

  “顺势而为”目的源码(副图):

  DIFF:=( EMA(CLOSE,12) – EMA(CLOSE,26))*100;

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  绿柱消失买进入:STICKLINE(DIFF

  红柱消失卖出产:STICKLINE(DIFF>=0,0,DIFF,2,0),COLORRED;

  STICKLINE(DEA>=0,0,DEA,2,0),COLORBLUE;

  STICKLINE(DEA

  DRAWICON(CROSS(DIFF,DEA),DEA*1.1,1);

  DRAWICON(CROSS(DEA,DIFF),DEA*1.1,2);

  强大1:IF(DIFF>DEA,DIFF,DRAWNULL),COLORRED,LINETHICK2;

  强大2:IF(DEA

  抄底儿子:=ABS((CROSS(‘MACD.DIF’,’MACD.DEA’)

  &&’MACD.DEA’

  DRAWTEXT(ABS(抄底儿子)>0,抄底儿子,’ 抄底儿子’),COLORRED;

  DRAWICON(ABS(抄底儿子)>0,抄底儿子,9);

  “占据牛股”目的源码(副图):

  N:=42;N1:=20;

  倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);

  高量柱:=IF(V=HHV(V,10),3,2);

  低量柱:=IF(V=LLV(V,10),9,8);

  团结平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)

  收缩量柱:=IF(V

  梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);

  DIFF2:=( EMA(CLOSE,12) – EMA(CLOSE,26))*100;

  DEA2:=EMA(DIFF2,9);

  LL:=倍量柱>0 OR 高量柱>2 OR 梯量柱>10;

  V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)

  C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

  占据选股:IF( CROSS(DIFF2,DEA2) AND LL AND V1 AND C>=REF(((C-O)/3)*2+O,14) AND C/REF(C,1)>=1.06 AND C>=REF(((C-O)/3)*2+O,10) ,100,0),COLORRED,LINETHICK2;

  “无敌叁剑客”目的源码(选股):

  {N代表左右盘天数.N1代表股价整顿理的幅度.}

  N:=42;N1:=20;

  倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);

  高量柱:=IF(V=HHV(V,10),3,2);

  低量柱:=IF(V=LLV(V,10),9,8);

  团结平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)

  收缩量柱:=IF(V

  梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);

  DIFF2:=( EMA(CLOSE,12) – EMA(CLOSE,26))*100;

  DEA2:=EMA(DIFF2,9);

  LL:=倍量柱>0 OR 高量柱>2 OR 梯量柱>10;

  V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)

  C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

  占据选股:IF( CROSS(DIFF2,DEA2) AND LL AND V1 AND C>=REF(((C-O)/3)*2+O,14) AND C/REF(C,1)>=1.06 AND C>=REF(((C-O)/3)*2+O,10) ,100,0),COLORRED,LINETHICK2;

  以上坚硬是本文的整顿个情节,期望此雕刻些目的却以对父亲家拥有所僚佐!

Leave a Comment

电子邮件地址不会被公开。 必填项已用*标注